Niall Kennedy’s Weblog

 Niall has a post on MS Max, which looks pretty cool.  Niall says, “Microsoft Max is available for Windows XP SP2 and above (including Media Center).”, but it won’t install “as-is” on Vista.  You have to fool it into thinking Vista is XP SP2.  Why isn’t MS making sure that all of these apps install on Vista? 

It sure isn’t too early to start thinking about if your app runs on Vista or not – especially new apps, where you rely on early adopters to get the word out.  If we’re running Windows, we are running Vista.  If you want me to try and truly like your new product, and evangelize it, then make the experience work for me!

** Update ** – It won’t even install in compatibility mode – so no joy here on testing this.  Bummer. 

 

Rob

Link to Niall Kennedy’s Weblog